Digite a Chave do Produto

Digite ou cole a Chave do Produto com 25 caracteres.

Importante Embora não seja necessário inserir a Chave do Produto agora, recomendamos que você o faça porque isso ajuda a verificar se o software é legítimo. Você pode executar os programas do Microsoft Office System 2007 até 25 vezes antes de ser requerido inserir uma Chave de Produto. Após esse período gratuito, se você não inserir uma Chave de Produto válida, o software entrará no modo de Funcionalidade Reduzida e muitos recursos estarão indisponíveis.

O que você deseja fazer?
  • Localizar a Chave do Produto de um produto de avaliação
  • Localizar a Chave do Produto de um produto completo

Localizar a Chave do Produto de um produto de avaliação

Dependendo de como o produto de avaliação foi obtido (CD/DVD, baixado, assinatura ou pré-instalado pelo fabricante do computador, construtor de sistemas ou revendedor), a Chave do Produto poderá ser encontrada em um dos seguintes locais:

  • Ícone Avaliação na área de trabalho Imagem de ícone quando uma avaliação pré-instalada estiver disponível.
  • Adesivo na caixa do CD ou em outra embalagem.
  • Cartão Identificador de Produto da Microsoft.
  • Mensagem de confirmação por email recebida de aviso de renovação ou download online.

Importante Se não for possível localizar a Chave do Produto do seu produto de avaliação, visite Site de Avaliação de Computador Pessoal de conjuntos do Microsoft Office 2007 para obter mais informações sobre como solicitar uma Chave do Produto.

Parte superior da página

Localizar a Chave do Produto de um produto completo

A Chave do Produto pode ser encontrada ou solicitada em um dos seguintes locais:

  • Adesivo na caixa do CD ou em outra embalagem.
  • Certificado de Autenticidade.
  • Mensagem de confirmação por email recebida de uma compra online.

Observação Se você estiver convertendo uma versão demo, é necessário utilizar a Chave do Produto da versão completa do Microsoft Office System 2007.

Importante Não perca a Chave do Produto. Guarde a embalagem ou anote o número e guarde-o em um lugar seguro. Se você perder a Chave do Produto, consulte o artigo Como obter uma nova Chave do Produto para um programa do Office da Base de Dados de Conhecimento Microsoft.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.

Parte superior da página


Digitar suas informações

A digitação de suas informações é opcional. Nenhuma das informações que você fornecer aqui será enviada à Microsoft.


Converter para a versão completa do Microsoft Expression Web

Para converter sua versão de avaliação do Microsoft Expression Web para a versão completa do produto, você deve inserir uma Chave de Produto obtida de uma versão completa do produto. A conversão de uma versão de avaliação para o produto completo remove os limites de uso do software. As configurações do programa ou de dados não são afetadas pela conversão.

Digite a Chave do Produto Clique nesta opção se já tiver adquirido o produto completo online ou de um revendedor. Geralmente você encontrará a Chave do Produto na caixa do CD ou em outra embalagem, ou ainda em um email de confirmação da compra online.

Compra online da Chave do Produto Clique nesta opção se você não adquiriu uma versão completa do produto e deseja comprá-lo agora na Internet. Seu navegador da Web abrirá um site no qual você pode efetuar a compra e adquirir a Chave do Produto para sua cópia da versão completa do produto. A compra online da Chave do Produto pode não estar disponível em alguns países/regiões.


Escolher a instalação que você deseja

Instalar Agora Essa opção permite executar uma instalação completa, com a exceção de alguns arquivos especializados.

Personalizar Essa opção permite fazer escolhas específicas sobre cada aspecto da instalação.


Digitar a Chave do Produto

Digite ou cole a Chave do Produto com 25 caracteres. A Chave do Produto pode ser encontrada em um adesivo na caixa do CD ou em outra embalagem, ou em uma mensagem de confirmação por email recebida de uma compra online.

Se você estiver convertendo uma versão de avaliação, deverá usar a Chave do Produto de uma versão completa do Microsoft Expression Web.

Importante Não perca a Chave do Produto. Guarde a embalagem ou anote o número e guarde-o em um local seguro.


Ler os Termos de Licença para Software da Microsoft

Os Termos de Licença para Software da Microsoft definem as condições legais sob as quais você pode usar o software.

Para exibir os Termos de Licença para Software da Microsoft a qualquer momento após a execução da Instalação, no menu Ajuda, clique em Sobre o Microsoft Expression Web e, em seguida, clique em Exibir os Termos para Licença de Software da Microsoft.


A Instalação não pode acessar um arquivo necessário

A Instalação não pode acessar um arquivo necessário para a instalação do software.

As causas possíveis desse problema incluem:

  • O CD ou DVD está sujo O disco pode conter poeira, manchas ou impressões digitais. Esse problema geralmente é resolvido com a limpeza do disco. Você pode limpar o disco com qualquer kit de limpeza industrializado disponível. Siga as recomendações do fabricante. Utilize um pano macio e sem fiapos e inicie a limpeza com movimentos suaves e em linha reta do centro do disco para a borda externa. Sempre segure o disco pelas bordas, evitando tocar a superfície brilhante.
  • O CD ou DVD está danificado O disco pode estar arranhado fisicamente ou danificado de alguma outra maneira. Se esse for o caso, é necessário reparar o disco ou solicitar um disco de substituição ao suporte técnico da Microsoft.

    Quando um disco estiver arranhado, o arranhão na parte transparente do disco interfere na leitura dos dados pelo laser — a sessão de dados do disco não está danificada, portanto é possível reparar o disco preenchendo o arranhão com um material óptico ou tentar removê-lo através de polimento. Em qualquer um dos casos, siga as recomendações do fabricante do disco. Muitos produtos industrializados podem ajudá-lo a remover os arranhões e a sujeira do disco.

  • A unidade de CD ou DVD não funciona O hardware pode estar danificado ou precisar de um driver atualizado.

Verifique se há problemas no disco e na unidade do disco

Para determinar se há um problema com o disco ou a unidade do disco, faça o seguinte:

  1. Insira o disco na unidade apropriada de disco.
  2. Clique em Iniciar e, em seguida, em Executar.
  3. Na caixa Abrir, digite cmd e então clique em OK.
  4. Na janela de Prompt de Comando, altere a unidade de disco, a qual normalmente é a unidade E.

    Para fazer isso, digite a letra da unidade e dois-pontos; isto é, se a unidade do disco for a unidade E, digite e: e, em seguida, pressione ENTER.

  5. Digite dir /s (certifique-se de incluir um espaço antes da barra diagonal) e, em seguida, pressione ENTER.

    Este comando exibe os arquivos no diretório especificado e todos os seus subdiretórios.

Se você receber uma mensagem de erro, isso significa que o disco está danificado ou que a unidade de disco não conseguiu ler o disco.


Personalizar como o Microsoft Expression Web é executado

  1. Escolha as opções de instalação personalizadas que desejar.

    Observações

    • Clique em um sinal de adição (+) para expandir uma pasta e ver mais recursos.
    • O símbolo ao lado de cada recurso indica como esse recurso será instalado por padrão. Você pode alterar a forma como o recurso será instalado clicando em seu símbolo e, em seguida, selecionando outro símbolo na lista exibida. Os símbolos e seus significados são estes:

      Executar de meu computador Executar de Meu Computador O recurso será instalado e armazenado no seu disco rígido quando você concluir o Programa de Instalação. Os sub-recursos não serão instalados e armazenados no seu disco rígido.

      Executar de meu computador Executar tudo de Meu Computador O recurso e todos os sub-recursos serão instalados e armazenados no seu disco rígido quando você concluir o Programa de Instalação.

      Instalação na primeira utilização Instalação na Primeira Utilização O recurso será instalado no seu disco rígido quando você usá-lo pela primeira vez. Nesse momento, talvez você precise acessar o CD ou o servidor da rede a partir do qual executou a instalação. Esta opção pode não estar disponível para todos os recursos.

      Não Disponível Não Disponível O recurso não será instalado porque não está disponível.

    • Se um recurso tiver sub-recursos, um símbolo com o plano de fundo branco indicará que o recurso e todos os sub-recursos seguem o mesmo método de instalação. Um símbolo com um plano de fundo cinza indicará que o recurso e os sub-recursos seguem uma combinação de métodos de instalação.
    • Você também pode usar o teclado para procurar recursos e alterar suas opções. Use as teclas de SETA PARA CIMA e SETA PARA BAIXO para selecionar recursos. Use a tecla de SETA PARA DIREITA para expandir um recurso que contém um ou mais sub-recursos. Use a tecla de SETA PARA ESQUERDA para recolher um recurso expandido. Depois de selecionar o recurso a ser alterado, pressione a BARRA DE ESPAÇOS para exibir o menu de opções de configuração. Use as teclas de SETA PARA CIMA e SETA PARA BAIXO para selecionar a opção de configuração desejada e, em seguida, pressione ENTER.
  2. Quando terminar de escolher as opções personalizadas de instalação desejadas, clique em Instalar Agora.


Escolher seus idiomas

O Programa de Instalação detecta automaticamente seu idioma-padrão com base nas definições no ícone Opções regionais e de idioma no Painel de controle.

Escolha a caixa de seleção próxima a cada idioma que você deseja adicionar.


Escolher o local de um arquivo

O caminho de instalação indica onde o Microsoft Expression Web será instalado.

Se você deseja instalar o Expression Web em um local alternativo, clique em Procurar e, em seguida, selecione o local que você deseja. O local alternativo geralmente é outra unidade no disco rígido e é escolhido a fim de evitar restrições de espaço.


Alterar sua instalação do Microsoft Expression Web

Adicionar ou remover recursos Essa opção permite personalizar como o Microsoft Expression Web é executado.

Reparar Essa opção permite reinstalar o Expression Web.

Desinstalar Essa opção permite remover o Expression Web do computador.

Converter Essa opção permite converter de uma versão de avaliação para a versão completa. A conversão de uma versão de avaliação para a versão completa remove os limites de uso. As configurações do programa ou de dados não são afetadas pela conversão.


Selecione seus idiomas

O Programa de Instalação detecta automaticamente seu idioma-padrão com base nas definições no ícone Opções regionais e de idioma no Painel de controle.

Escolha a caixa de seleção próxima a cada idioma que você deseja adicionar.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Declaração de privacidade da ativação do 2007 Microsoft Office system

Ativação do Microsoft Office

Última atualização: outubro de 2006

A finalidade da ativação é reduzir a pirataria de software e ajudar a garantir que os clientes da Microsoft recebam software com a qualidade esperada. Ativação significa que uma determinada Chave do Produto (Product Key) passa a ser associada ao hardware no qual foi instalada. Os Termos de Licença do Software Microsoft para o Microsoft Office System 2007 informa o número de vezes que a sua Chave do Produto pode ser usada para ativação. Depois que você a tiver usado pelo número especificado de vezes, no mesmo computador ou em computadores diferentes, ela não poderá mais ser usada para ativação em outros computadores. A ativação não requer informações pessoais.

A ativação é obrigatória. Depois que o período de cortesia expirar, você precisará ativar o software para continuar utilizando-o.

Durante a ativação, a identificação do produto e uma identificação de hardware não exclusiva são enviadas à Microsoft. A identificação do produto é gerada a partir da Chave do Produto usada para instalar o software e um código genérico representando a versão e o idioma do Office que está sendo ativado. A identificação de hardware não exclusiva representa a configuração do seu PC no momento da ativação. Ela não inclui informações pessoais ou qualquer informação sobre outros softwares ou dados que possam estar no PC. A identificação do hardware não pode ser usada para determinar a marca ou o modelo do seu PC. Ela é usada exclusivamente para a ativação. Sua cópia do Office pode detectar e aceitar alterações na configuração do seu PC. Não será necessário fazer a reativação em caso de atualizações pequenas. Se você desinstalar o Microsoft Office System 2007, é provável que seja preciso ativar o produto novamente.

Nenhuma das informações coletadas será usada para identificá-lo pessoalmente ou compartilhada com parceiros fora da Microsoft. As informações são usadas somente para confirmar que você tem uma cópia licenciada do software.

Para obter mais informações sobre ativação, consulte Ativar programas do Microsoft Office.


Registrar serviços online no Office Online

O Microsoft Office Online é o site da Web no qual você pode obter serviços online gratuitos para o Microsoft Office. Para se certificar de que esses serviços estejam disponíveis para você, conecte-se à Internet e execute um breve processo de registro e logon.

Quais são os serviços online nos quais eu preciso me registrar?

O registro concede autorização para usar os serviços gratuitos hospedados no Office Online que exigem autenticação.

Você pode usar as atualizações do produto, os modelos, os clip-arts e a Ajuda do Office Online sem se registrar. No entanto, se você quiser, por exemplo, publicar o calendário do Microsoft Office Outlook usando o serviço de publicação desse calendário, precisará efetuar o registro.

Observações

  • O registro não é um processo idêntico à ativação. Enquanto você precisa ativar o software para que ele funcione de forma correta, o registro é inteiramente opcional.
  • Ao se registrar no Microsoft Online Services, você é solicitado a efetuar logon usando as credenciais do Microsoft Passport Network (um endereço de email e uma senha). Você pode se registrar para obter essas credenciais no site do Passport Network na Web. Você também é solicitado a digitar outras informações, como um nome de exibição e um país ou uma região. Seu nome de exibição é mostrado quando você usa recursos de personalização no Office Online.
  • Para obter mais informações sobre direitos de privacidade, consulte a declaração de privacidade no site da Web em que se você se registrar.


Altere sua instalação do Microsoft Office

Adicionar ou remover programas Esta opção permite que você adicione ou remova programas e componentes, além de permitir a personalização de como os seus programas serão executados.

Reparar Esta opção permite que você reinstale os programas. Ela é útil em casos no caso de corrupção dos arquivos de programa instalados.

Remover Esta opção permite que você remova programas do seu computador.

Converter Esta opção permite que você converta a versão demo do programa para a versão completa correspondente. A conversão da versão demo para a versão completa remove os limites de uso do programa. As configurações do programa ou de dados não são afetadas pela conversão.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


O Programa de Instalação não pode acessar o arquivo necessário

O Programa de Instalação não pôde acessar o arquivo necessário para a instalação do software.

As possíveis causas para isso incluem as seguintes:

  • O CD ou DVD está sujo O disco pode conter poeira, manchas ou impressões digitais. Esse problema geralmente é resolvido com a limpeza do disco. Você pode limpar o disco com qualquer kit de limpeza industrializado disponível. Siga as recomendações do fabricante. Utilize um pano macio e sem fiapos e inicie a limpeza com movimentos suaves e em linha reta do centro do disco para a borda externa. Sempre segure o disco pelas bordas, evitando tocar a superfície brilhante.
  • O CD ou DVD está danificado O disco pode estar arranhado fisicamente ou danificado de alguma outra maneira. Se esse for o caso, é necessário reparar o disco ou solicitar um disco de substituição ao suporte técnico da Microsoft.

    Quando um disco estiver arranhado, o arranhão na parte transparente do disco interfere na leitura dos dados pelo laser; a sessão de dados do disco não está danificada, portanto é possível reparar o disco preenchendo o arranhão com um material óptico ou tentar removê-lo através de polimento. Em qualquer um dos casos, siga as recomendações do fabricante do disco. Existe muitos produtos industrializados que podem ajudá-lo a remover os arranhões e a sujeira do disco.

  • A unidade de CD ou DVD não funciona O hardware pode estar danificado ou pode ser necessária uma atualização de driver. O ideal é sempre baixar uma das mais recentes atualizações de software tanto do fabricante do computador como do Microsoft Update.

Verifique se há problemas no disco e na unidade do disco

Para determinar se há um problema com o disco ou com a unidade do disco, siga estas etapas:

  1. Insira o disco na unidade apropriada de disco.
  2. Clique em Iniciar e, em seguida, em Executar.
  3. Na caixa Abrir, digite cmd e então clique em OK.
  4. Na janela de Prompt de Comando, altere a unidade de disco, a qual normalmente é a unidade E.

    Para fazer isso, digite a letra da unidade e dois-pontos; isto é, se a unidade do disco for a unidade E, digite e: e, em seguida, pressione ENTER.

  5. Digite dir /s (certifique-se de incluir um espaço antes da barra diagonal) e, em seguida, pressione ENTER.

    Este comando exibe os arquivos no diretório especificado e todos os seus subdiretórios.

Se você receber uma mensagem de erro, isso significa que o disco está danificado ou que a unidade de disco não conseguiu ler o disco.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Personalizar a execução dos programas do Microsoft Office

  1. Escolha as opções de instalação personalizadas que desejar.

    Observações

    • Clique em um sinal de adição (+) para expandir uma pasta e ver mais recursos.
    • O símbolo ao lado de cada recurso indica como esse recurso será instalado por padrão. Você pode alterar a forma como o recurso será instalado clicando em seu símbolo e, em seguida, selecionando outro símbolo na lista exibida. Os símbolos e seus significados são estes:

      Executar de Meu Computador Executar de Meu Computador O recurso será instalado e armazenado no seu disco rígido quando você concluir o Programa de Instalação. Os sub-recursos não serão instalados e armazenados no seu disco rígido.

      Executar de Meu Computador Executar Tudo de Meu Computador O recurso e todos os sub-recursos serão instalados e armazenados no seu disco rígido quando você concluir o Programa de Instalação.

      Instalação na Primeira Utilização Instalação na Primeira Utilização O recurso será instalado no seu disco rígido quando você usá-lo pela primeira vez. Nesse momento, talvez você precise acessar o CD ou o servidor da rede a partir do qual executou a instalação. Esta opção pode não estar disponível para todos os recursos.

      Não Disponível Não Disponível O recurso não será instalado porque não está disponível.

    • Se um recurso tiver sub-recursos, um símbolo com o plano de fundo branco indicará que o recurso e todos os sub-recursos seguem o mesmo método de instalação. Um símbolo com um plano de fundo cinza indicará que o recurso e os sub-recursos seguem uma combinação de métodos de instalação.
    • Você também pode usar o teclado para procurar recursos e alterar suas opções. Use as teclas de SETA PARA CIMA e SETA PARA BAIXO para selecionar recursos. Use a tecla de SETA PARA DIREITA para expandir um recurso que contém um ou mais sub-recursos. Use a tecla de SETA PARA ESQUERDA para recolher um recurso expandido. Depois de selecionar o recurso a ser alterado, pressione a BARRA DE ESPAÇOS para exibir o menu de opções de configuração. Use as teclas de SETA PARA CIMA e SETA PARA BAIXO para selecionar a opção de configuração desejada e, em seguida, pressione ENTER.
  2. Quando terminar de escolher as opções personalizadas de instalação desejadas, execute um dos seguintes procedimentos:
    • Clique em Atualizar. Esse botão aparecerá se a Instalação detectar uma versão anterior do mesmo programa do Office em seu computador.
    • Clique em Instalar Agora. Esse botão aparecerá se a Instalação não detectar uma versão anterior do mesmo programa do Office em seu computador.
    .
Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Leia o Contrato de Licença do Software da Microsoft

O Contrato de Licença do Software da Microsoft define as condições legais sob as quais você pode usar o software. No programa de instalação, selecione a caixa de seleção Aceito os termos deste contrato para habilitar o botão Continuar.

Para exibir os Termos de Licença para Software Microsoft do seu produto depois de instalá-lo, siga um dos seguintes procedimentos nestes programas do Microsoft Office System 2007:

Access, Excel, PowerPoint, or Word
  1. Clique no Botão Microsoft Office Imagem de botão e, em seguida, clique em Opções do Nome do Programa, onde Nome do Programa é o nome do programa em que você está, por exemplo, Opções do Word.
  2. Clique em Recursos e, em seguida, em Sobre.
  3. Clique em Exibir os Termos de Licença para Software Microsoft.
Media Gallery, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer ou Visio
  1. No menu Ajuda, clique em Sobre o Nome do Programa, onde Nome do Programa é o nome do programa em que você está, por exemplo, Sobre o Microsoft Office Outlook.
  2. Clique em Exibir os Termos de Licença para Software Microsoft.
Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Selecione o local do arquivo

O caminho de instalação indica onde será instalado o Microsoft Office System 2007.

Se você deseja instalar o Office em um local alternativo, clique em Procurar e, em seguida, selecione o local que você deseja. O local alternativo geralmente é outra unidade no disco rígido e é escolhido a fim de evitar restrições de espaço.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Localize a versão anterior do Microsoft Office

Se você possuir uma versão do Microsoft Office instalada em disco ou no servidor da rede, clique em Procurar para localizar o Microsoft Office no disco ou no servidor.

Se você possuir uma versão do Microsoft Office em CD, insira o CD na unidade de CD-ROM, clique em Procurar e, em seguida, localize o Microsoft Office.

Importante Para comprar um produto do Microsoft Office System 2007 como uma atualização de uma versão anterior do Office, essa versão anterior deve estar qualificada como um produto que pode ser atualizado. Para obter uma lista de produtos qualificados, visite Microsoft Office Online e leia a coluna na página denominada Produtos Qualificados para Atualização.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Escolha a instalação que você deseja

Instalar Agora Esta opção será exibida se você não tiver uma versão anterior do Microsoft Office instalada no seu computador. Ela permite que você execute uma instalação completa com a exceção de alguns arquivos especializados.

Atualizar Esta opção será exibida se você não tiver uma versão anterior do Microsoft Office instalada no seu computador. Ela permite que você execute uma instalação completa com exceção de alguns arquivos especializados. A versão anterior do Microsoft Office detectada no seu computador será automaticamente removida.

Personalizar Esta opção permite que você faça escolhas específicas sobre cada aspecto da instalação, incluindo quais programas instalar e onde serão instalados. Por exemplo, você pode desejar instalar apenas um programa em vez de vários.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Opções de linha de comando de instalação para o sistema Office 2007

No Microsoft Office System 2007, a linha de comando Setup.exe é usada para poucas operações e muitas destas são apenas para administradores de TI. Entretanto, talvez você deseje usar a opção /config caso o seu administrador tenha criado um arquivo config.xml e dito onde você pode localizar este arquivo.

Neste artigo
  • Como usar a opção de linha de comando de instalação
  • Parâmetros e opções disponíveis
  • Mais informações no Office Resource Kit

Como usar a opção de linha de comando de instalação

  1. Execute um dos seguintes procedimentos:
    • Microsoft Windows Vista
      • Clique no botão Iniciar Imagem de botão do Windows, aponte para Todos os programas, clique em Acessórios e, em seguida, clique em Executar.
    • Microsoft Windows XP ou Microsoft Windows Server 2003
      • Clique no botão Iniciar do Windows e, em seguida, em Executar.
  2. Na caixa de diálogo Executar, digite Setup.exe seguido por um espaço e por uma barra (/).
  3. Digite o nome da opção.
  4. Se necessário, adicione outro espaço seguido por uma ou mais instruções específicas chamadas parâmetros, que fornecem ao programa informações adicionais sobre como executar o comando.

    A tabela de referência de opção na próxima seção contém vários exemplos.

Parte superior da página

Parâmetros e opções disponíveis

A instalação do Versão do 2007 Office reconhece as seguintes opções de comando de linha.

Opção e parâmetro

Descrição

/admin

Executa a Ferramenta de Personalização do Office para criar um arquivo de personalização de instalação (arquivo MSP).

Exemplo

\\servidor\compartilhamento\Office12\setup.exe /admin

/adminfile [caminho]

Aplica o arquivo de personalização de instalação especificado à instalação. É possível especificar o caminho para um arquivo de personalização específico (arquivo MSP) ou para a pasta na qual você armazena arquivos de personalização.

O local recomendado para armazenar arquivos de personalização é a pasta Atualizações na raiz do ponto de instalação da rede. Neste caso, não há necessidade de especificar o arquivo na linha de comando. A instalação automaticamente localiza o arquivo de personalização que corresponde ao produto a ser instalado e o aplica durante a sua execução.

Se você armazena mais do que um arquivo de personalização por produto na pasta Atualizações, todos eles serão aplicados à instalação. Caso deseje criar configurações exclusivas para diferentes grupos de usuários, você deve armazenar os arquivos de personalização em uma pasta separada e especificar o arquivo de personalização desejado na linha de comando.

Exemplo

\\servidor\compartilhamento\Office12\setup.exe /adminfile \\servidor\compartilhamento\MyUpdates\Engineering.msp

onde Office12 é a raiz do ponto de instalação da rede.

/config [caminho]

Especifica o arquivo Config.xml que a instalação usa durante sua execução. Por padrão, o arquivo Config.xml armazenado na pasta de produto principal direciona a instalação do produto. Por exemplo, o arquivo Config.xml na pasta Pro.WW instala o Microsoft Office Professional 2007. É possível editar o arquivo Config.xml para fazer personalizações adicionais à instalação, incluindo especificar a instalação de uma ou mais versões de idioma.

Use /config na linha de comando de instalação para apontar para o local do arquivo Config.xml padrão do produto específico ou apontar para um arquivo Config.xml personalizado.

Exemplo

\\servidor\compartilhamento\Office12\setup.exe /config \\servidor\compartilhamento\Office12\Pro.WW\Config.xml

onde Office12 é a raiz do ponto de instalação da rede.

Observação Você deve usar um caminho qualificado. A instalação não reconhece caminhos relativos com /config.

/modify [ProductID]

Utilizado com um arquivo Config.xml modificado para executar a instalação no modo de manutenção e fazer alterações em uma instalação existente do Office, como adicionar ou remover recursos. Consulte o valor do[ProductID] no arquivo Setup.xml para o produto que deseja modificar. O arquivo Setup.xml está localizado na pasta de produto principal no ponto de instalação da rede. Em Setup.xml, o valor do [ProductID] é igual ao valor do atributo Id do elementoSetup. Por exemplo:

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Exemplo

\\servidor\compartilhamento\Office12\setup.exe /modify Pro /config \\servidor\compartilhamento\Office12\AddOutlookConfig.xml

/repair [ProductID]

Executa a instalação para reparar o produto especificado. Consulte o valor do [ProductID] no arquivo Setup.xml para o produto que deseja modificar.

Exemplo

\\servidor\compartilhamento\Office12\setup.exe /repair Pro

onde Office12 é a raiz do ponto de instalação da rede.

/uninstall [ProductID]

Remove o produto especificado do computador do usuário. Consulte o valor do [ProductID] no arquivo Setup.xml para o produto que deseja modificar.

Exemplo

\\servidor\compartilhamento\Office12\setup.exe /uninstall Pro

onde Office12 é a raiz do ponto de instalação da rede.

Parte superior da página

Mais informações no Office Resource Kit

O Microsoft Office Resource Kit é um guia de implantação online para administradores no qual você pode obter mais informações sobre as propriedades e opções do comando de linha de instalação.


Atualizar as versões anteriores

Se você remover uma versão anterior do Microsoft Office, os dados pessoais — como arquivos que você criou ou preferências do usuário que tenha configurado — não serão removidos.

Observação Se a edição do Office que você estiver instalando não incluir alguns dos programas que estavam instalados como parte da versão anterior do Office, os programas anteriores não serão removidos automaticamente.

Com exceção do Microsoft Office Outlook 2007, todos os programas do Microsoft Office System 2007 podem coexistir com as versões anteriores dos mesmos programas.

Outlook

Antes de instalar o Microsoft Office Outlook 2007, você deve remover qualquer versão anterior do Outlook. Não podem existir duas versões do Outlook no mesmo computador. Se você escolher manter uma versão anterior do Outlook, deverá explicitamente escolher na guia Opções de Instalação a não instalação do Microsoft Office Outlook 2007.

Observação Observe que se você reter a versão anterior do Outlook, mas remover a versão anterior correspondente do Microsoft Office Word, o Outlook não poderá mais utilizar o Word como editor de texto.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Conversão para a versão completa do Microsoft Office

Para converter a versão demo ou de inscrição do Microsoft Office para a versão completa do produto correspondente, é necessário que você digite a Chave do Produto obtida na versão completa do produto da mesma edição do Office. Por exemplo, se sua versão demo for uma versão demo do Microsoft Office Professional 2007, quando você converter a versão completa será necessário digitar a Chave do Produto do Microsoft Office Professional 2007, e não para, digamos, Microsoft Office Standard 2007. A conversão de uma versão demo ou de inscrição para a versão completa do produto remove os limites de uso do software. Nenhuma das configurações ou dos dados do programa serão afetados pela conversão.

Digite a Chave do Produto Clique nesta opção se já tiver adquirido o produto completo online ou de um revendedor. Geralmente você encontrará a Chave do Produto na caixa do CD ou em outra embalagem, ou ainda em um email de confirmação da compra online.

Compra online da Chave do Produto Clique nesta opção se você não adquiriu uma versão completa do produto e deseja comprá-lo agora na Internet. Seu navegador da Web abrirá um site no qual você pode efetuar a compra e adquirir a Chave do Produto para sua cópia da versão completa do produto. (A compra online da Chave do Produto pode não estar disponível em alguns países/regiões.)

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.


Digite suas informações

Seu nome completo, as iniciais do seu nome e a organização são utilizados por alguns recursos do Microsoft Office para registrar o autor do documento e para identificá-lo a outros revisores como a pessoa que fez uma alteração ou inseriu um comentário. A digitação das informações é opcional. Nenhuma das informações que você fornecer aqui será enviada para a Microsoft.

Se você receber uma mensagem de erro ou encontrar problemas, visite a Central de Recursos da Instalação dos conjuntos do Microsoft Office 2007 para obter informações sobre a solução do problema e sobre como entrar em contato com o Suporte da Microsoft.